cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Random condition error on a flow that was working.

Hi all

 

I have numerous flows which pick up SharePoint list items, applies a valid condition and then sends and email to owners once condition is met. I have numerous ones of these, however I have one that was working but now seems to be getting an error, I have rebuilt and its still failing. I do only seem to get this error for the flow that is attached to a specific SharePoint site, so not sure if that has something to do with it.....any help would be appreciated.

 

Error.JPG

 

2 REPLIES 2
Super User II
Super User II

@EloiseJane1 

 

As per error message, you are using contains in condition but your laft side condition seems not a collection type. Please share your flow screen with condition section.

 

Thanks

Hardesh

Screen shot. I have since removed the second condition on status and it works. It doesn't really explain why it wont register it though as i have other flows set up exactly the same way?

Error (002).JPG

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (6,800)