cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kund14
Regular Visitor

Response not going backResponse from Flow to powerapps returns Boolean (True/False)

Hey Team,

I get the response which I want. From the response body I want to send the Id  back to my PowerApps but even if the flow is running perfectly , when I run the flow in my PowerApps it gives a Boolean value. Is something wrong with my flow? 

1 ACCEPTED SOLUTION

Accepted Solutions
v-xiaochen-msft
Community Support
Community Support

Hi @kund14 ,

 

I guess this is caused by the wrong body parameter of your response action.

vxiaochenmsft_0-1637896038248.png

 

You could directly copy the output of the body into ‘Generate from schema’ .

vxiaochenmsft_1-1637896128530.png

 

After saving your flow, please remove your flow in canvas and readd the flow.

 

Best Regards,

Wearsky

 

View solution in original post

1 REPLY 1
v-xiaochen-msft
Community Support
Community Support

Hi @kund14 ,

 

I guess this is caused by the wrong body parameter of your response action.

vxiaochenmsft_0-1637896038248.png

 

You could directly copy the output of the body into ‘Generate from schema’ .

vxiaochenmsft_1-1637896128530.png

 

After saving your flow, please remove your flow in canvas and readd the flow.

 

Best Regards,

Wearsky

 

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Users online (1,780)