cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rejdy
Helper II
Helper II

Send an HTTP request to Sharepoint - File not found. error message

Hello guys!

I have a problem with the step mentioned in the subject.

 

I am trying to work with an excel file wich was just created - "when file is created" is the trigger. So i am trying to add new worksheet to the excel file which is subject of the same flow. One of the steps is "Send an HTTP request to Sharepoint".

 

As you can see in attached pictures, i get "File not found." error message. I have used Uri as was listed in official MS instructions for getting particular single file, but i guess it is still not OK.

 

Could you please help me guys? Thanks!

 

Capture1.JPGCapture2.JPG

2 REPLIES 2
yashag2255
Dual Super User II
Dual Super User II

Hi @Rejdy 

 

Can you try adding a small delay after the trigger for about 5-10 seconds and try again. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Hi @yashag2255 ,

even 2min delay does not help. I still get the same error message. I cannot find the source of the problem. Most certainly my "Uri" is wrong. But i do not know how to write it correctly.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (83,647)