cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jasonbic
Frequent Visitor

Send an email (V2) Dynamic Content

When using Send an email (v2) and viewing in Code View, I add a Dynamic field to the content (i.e. a hyperlink a href="<dynamic field>") but when I change the view back Html View it changes the whole email body.

 

For example code view will turn from this:

<a href="http://system.domain.com/index.php?id=[Dynamic Content]&code=[Dynamic Content]">click here</a>

Changed into this:

[Dynamic Content]<a href="http://system.domain.com/index.php?id=&lt;object custom=">&amp;code=</a>[Dynamic Content]<a href="href="http://system.domain.com/index.php?id=&lt;object custom=">"&gt;click here</a>

Absoultely no idea how this happens.. But if I set the code view with the Dynamic Content and Save the Flow, it will work.

However next time I open the Send an email (V2) step it displays as above...

20 REPLIES 20
Paul_Iowa
Advocate I
Advocate I

Although Microsoft has not fixed this bug, @sudosaurus provides a work-around HERE.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (18,489)