cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ftejani
Regular Visitor

Send email from shared mailbox - "Resource could not be discovered"

Dear

I am in the process of creating a flow to send an email from a shared mailbox and receive the following error when running:
Status code = 404
{
"status": 404,
"message": "Resource could not be discovered.\r\nclientRequestId: b1f97f82-706e-4804-a510-6e4088215bc9\r\nserviceRequestId: 159481e6-474a-4f1b-8866-2725dd0dc8ad",
"source": "office365-eus.azconn-eus-01.p.azurewebsites.net"
}

 

My account has fulll access to the shared mailbox and it is being used as account for the connector.


I would really appreciate any kind of help or pointers in how this can be solved 🙂

Thanks
Regards
Farzad

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @Ftejani ,

 

Flows fail if a setting in an action of the flow doesn't function as expected. In this case, the error message contains Bad request or Not found, or an error code of 400 or 404 appears.

Please share the details of the Flow configuration so that we can analyze the issue.

 

In addition, you should pay attention to the following two points when configuring the action related to Shared mailbox:

  • The account that configures the connection (in this case, your account) needs to be a member of the Shared mailbox.
  • You need to remove semicolon at the end of the Mailbox Address.

Please take a try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
v-bacao-msft
Community Support
Community Support

 

Hi @Ftejani ,

 

Flows fail if a setting in an action of the flow doesn't function as expected. In this case, the error message contains Bad request or Not found, or an error code of 400 or 404 appears.

Please share the details of the Flow configuration so that we can analyze the issue.

 

In addition, you should pay attention to the following two points when configuring the action related to Shared mailbox:

  • The account that configures the connection (in this case, your account) needs to be a member of the Shared mailbox.
  • You need to remove semicolon at the end of the Mailbox Address.

Please take a try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (12,065)