cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
noble
New Member

Sending SMS via Flow (Nexmo)

Hi,

 

I have a problem with my flow where I store a mobile number within my Contact record within my Model Driven App. The flow is meant to manually generate an SMS when ran so it is a simple simple flow. My issue is that the number is stored in my Contact record in standard format without the international prefix. I add this to flow before I dynamically populate my mobile number within my flow and it still wont send due to the character 0 being before the number the international prefix utilises.

 

For example:

 

Mobile number in contact record 0400111222

Flow setup: 

noble_0-1600812424919.png

 

It wont send due to the correct format to send being without that 0 (61400111222)

 

Any suggestions?

 

 

1 REPLY 1
PrasadAthalye
Community Champion
Community Champion

@noble - Can you remove 0 and then try? OR if you can not remove 0, you can Substring it? Something like below...

 

substring(mobilenumber, 2) ?
Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Users online (3,192)