cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Post Prodigy
Post Prodigy

Sending email if a visitor has not arrived

Hello,

I need help building a flow for the following please.

I have a visitor logging app.
UserA completes part of the form, stating when the visitor1 will arrive.

UserB 'checks in' the visitor when they arrive, stating the time of arrival.

If Visitor1 does not show up, I would like a scheduled flow to send an email on the same day.

The fields I have in SPO are Date of arrival, this field along with date and time field to be used to trigger this workflow.

The Date and Time field in SPO by default will be 00:00 if at noon this is still 00:00 I would like the flow to trigger.

I need some help in how to set this up

 

Thank You

 

 

5 REPLIES 5
Super User III
Super User III

@Lefty 

 

Hey Mate,

 

There is an active incident with Exchange right now that is impacting email...

 

Please see the thread, https://powerusers.microsoft.com/t5/Connecting-To-Data/504-Bad-Gateway-on-Send-an-Email-V2/m-p/70552... 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

 

@CFernandes 

Thanks for the heads up, is this quiet common?

 

I'm thinking it would still be good to get the flow set up, as it shouldn't need too many actions, for when MS fix the issue?

 

any help with it would be appreciated 

@Lefty 

 

It is not quite common to be honest... Exchange(Emails) are very important part of the bussiness and I am sure Microsoft will Fix it as soon as possible. If your bussiness complains, you can point them to the thread I mentioned in my previous email.

 

The Solution for now would be to wait for an update from Microsoft.

 

 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

@CFernandes 

 

Is there an update on this?

 

my other flows are working fine, and sending emails as normal

Post Prodigy
Post Prodigy

Hi everyone,

 

I think I have a start on the workflow:

Lefty_0-1601891634562.png

but the email which is sent firstly contains the following and all I want is the display name from the field:

{"@odata.type":"#Microsoft.Azure.Connectors.SharePoint.SPListExpandedUser","Claims":" etc etc

 

 

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (50,364)