cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
piyush
Level: Powered On

SharePoint - Update Item Action Error: Could not parse taxonomy value

msg.PNG

In one of our dev tenant, we're unable to run the Update Item action for any list which has a Managed Metadata field. Getting the error, Could not parse taxonomy value.

 

The flow is a simple 3 step flow.

Success.PNG

  1. Trigger: For a selected item
  2. Get Item based on id
  3. Update item with/without managed metadata value

If I update the value without the managed metadata field then, the update runs successfully.

UpdateSyntaxBlank.PNG

The JSON item tag looked like this,

{
    "Title": "test"
    "number": 1000
}

However, even if I select a fixed managed metadata value from the drop-down, the above error is observed.

UpdateSyntax.PNG

The JSON item tag looked like this.

{
    "Title": "test",
    "number": 1000,
    "mode: {
        "Value": "Mixing|9d2eb977-0f29-4106-8aab-94e70c45de1a
    }
}

The issue is that, this behavior is observed in one tenant only. In our other dev tenants, everything's fine. Plz advice what could be the issue.

1 ACCEPTED SOLUTION

Accepted Solutions
KK-Kalinga
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hello @piyush and others,

 

The Product team has deployed the fix.

This issue is resolved now, please check on your end and mark it as resolved if it is solved.

 

Thanks!

Khushbu

View solution in original post

10 REPLIES 10
Get_PD
Level: Power Up

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hi piyush,

 

Since last thursday we have the same behaviour, even when not updating a taxonomy field, but other fields of the item.

We had contact with Microsoft support and will be continued. I'll keep you updated.

piyush
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Thanks for the info. Yes, please keep us posted.

Acena
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

same problem. 

harrydimi
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Facing the exact same issue : 

 

https://powerusers.microsoft.com/t5/Building-Flows/Update-SharePoint-Item-Could-not-parse-taxonomy-v...

 

In my case the flow breaks just with the managed metadata field being present in the view even If I don't try to update it. 

KK-Kalinga
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

We are checking with the internal prod. team and will inform you once received any information.

Highlighted
KK-Kalinga
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hello,

 

We checked with the Product team. The issue is escalated and is being treated with high severity.

The fix would be available in the next couple of days.

 

We would keep you updated.

 

Thanks!

Community Support Team
Community Support Team

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hi @piyush,

 

The issue is confirmed on my side,

and my product team is working on to fix the issue, if the issue is solved, I will reply here.

 

Best regards,

Alice

KK-Kalinga
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hello @piyush and others,

 

The Product team has deployed the fix.

This issue is resolved now, please check on your end and mark it as resolved if it is solved.

 

Thanks!

Khushbu

View solution in original post

Community Support Team
Community Support Team

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hi @harrydimi,

 

 

As @KK-Kalinga said,The issue is fixed.

 

I have made a test on my side, the flow would works now.

Please make a test on your side, and let me know if your issue could be solved.

 

 

Best regards,

Alice

piyush
Level: Powered On

Re: SharePoint - Update Item Action Error: Could not parse taxonomy value

Hello @KK-Kalinga & @v-yuazh-msft,

 

I have tested the flows at my end, both new and exisitng. And, all of them are working fine now. The issue seems to be resolved.

 

Thank you guys for such a prompt action. Smiley Happy

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors
Users Online
Currently online: 218 members 6,395 guests
Please welcome our newest community members: