cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Sharepoint flows not working - Network request failed

Hi

 

I'm new to flows so apologies if I'm asking something silly. I wanted to create and explore couple of flow templates for SharePoint but none of them seem to work. I have a blank site, I created a list and from list I create a new flow, for example on last attempt I used "Save tweets that include a specific hashtag to a SharePoint list" template. Once everything is configured, it says "Done", I go and tweet a certain hashtag, but it doesn't show up in the list. When I click back on the flow, it just says Network Request failed where my site settings are supposed to go. Its the same for all templates which I have tried so far, it just looses the connection to the list. What am I doing wrong?

 

 flow issue.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi Martins,

 

I have just created a flow using this "Save tweets that include a specific hashtag to a SharePoint list" template. My flow is like below:

Capture.PNG

 

But later all the runs fail with the below error:

Capture.PNG

 

After I ciick on "Edit Flow", i saw below error:

1.PNG

 

 

Have you made sure that your site URL and the list in the SharePoint action is correct? Also, you need to fill the columns in the SharePoint action with the dynamic content from the trigger. Please take a screenshot of the detailed information of your flow trigger and actions.

 

Did you have the same error in the failed runs?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support
Community Support

Hi Martins,

 

I have just created a flow using this "Save tweets that include a specific hashtag to a SharePoint list" template. My flow is like below:

Capture.PNG

 

But later all the runs fail with the below error:

Capture.PNG

 

After I ciick on "Edit Flow", i saw below error:

1.PNG

 

 

Have you made sure that your site URL and the list in the SharePoint action is correct? Also, you need to fill the columns in the SharePoint action with the dynamic content from the trigger. Please take a screenshot of the detailed information of your flow trigger and actions.

 

Did you have the same error in the failed runs?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Top Kudoed Authors
Users online (13,071)