cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate V
Advocate V

Sharepoint list item created with output value for field not matching reality.

A flow creates list items withe the following input into a number column. the column allows values up to 100.

Input to create new sharepoint list item has the following value for the field:

{...
  "Inspection_x0020_progress": 100,
...}

Output from the action:

 
{...
  "ID": 87336,
  "Inspection_x0020_progress": 100,
...}

Yet , the field value for item with ID 87336 is 0. The behavior seems to have started recently as i have not had this issue before. Any suggestion as to the source of this behavior is greatly appreciated! 

 

 

I was thinking that this is related to some validation issue, but shouldn't the action fail in that case? the very have 0 in the actions output value for that field?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Advocate V
Advocate V

Solved, issue caused by user error

View solution in original post

1 REPLY 1
Advocate V
Advocate V

Solved, issue caused by user error

View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (5,670)