cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DocDataUnicorn
Frequent Visitor

The workflow is not in 'Running' state.

Hello,

 

Until two days ago, my "Send email with options" flow was working beautifully. Then all of a sudden, it became erratic, basically updating the Sharepoint list without any input from the user who is receiving the email. Then when I click the button to Approve something from the email, the confirmation window says "The workflow is not in 'Running' state. It was completed or cancelled."

 

To troubleshoot, I created a new flow where I only have one manual trigger to send an email with options, and the same is happening. When I look at the output after the flow ran, I see "Choice1", but I didn't do anything to choose that from the email.

 

Here's the simplified flow:

 

DocDataUnicorn_0-1631808447455.png

 

The email displays ok:

 

DocDataUnicorn_1-1631808561214.png

 

But even before I select anything, when I look at the outcome of the flow, I see:

 

DocDataUnicorn_2-1631808606077.png

 

And if I click on "Choice 2" from Outlook desktop OR outlook on the web, I get:

 

DocDataUnicorn_3-1631808635479.png

Any ideas what's happening? I'm completely stumped.

 

Thank you!

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

I think only option is then to open a support ticket with Microsoft. 

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

View solution in original post

9 REPLIES 9
PrasadAthalye
Super User
Super User

Some glitch in your system may be. I tested just now and It worked fine ... see below.

 

Can you close your outlook entirely and test using Outlook for web? If you dont have Outlook for Web, close outlook and see if flow completes OR is waiting.

 

PrasadAthalye_0-1631836117438.png

 

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

Hi Prasad, thank you for your response.

 

No luck. I even tried to use the link from an iphone, and same thing happened. I saw two other people mentioning the same problem from 2020, but they received no follow-up on the forum as to how it can be fixed.

 

 

I think only option is then to open a support ticket with Microsoft. 

Please Like and Mark this as Answer if it resolves your Issue.

Power Automate Community

View solution in original post

DocDataUnicorn
Frequent Visitor

It looks like even Microsoft is stumped. Have a support ticket open with them.

Hi,

Any update on this. I am also getting the same error for send email with options.

 

regards,

Shermin

DocDataUnicorn
Frequent Visitor

Hello @sismail/Shermin ,

 

I have a support call with Microsoft tomorrow to troubleshoot. I'll let you know what solution they recommend.

 

 

 

Thank you. Will wait for your reply..

Hi , do you have any recent update on this . Having the same problem encoutered . Thank you

Hi,

If you have mimecast on your outlook, this will come . To avoid, whitelist your email id from mimecast and it worked for me.

regards,

Shermin 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (3,102)