cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JMisael
New Member

Trigger "When an item is created or modified" is not generating any dynamic content

Trigger "When an item is created or modified" is not generating any dynamic content. The first question: it should? I'm looking to get the ID from the new created item in order to use Get item and fill other list with some of its information.

 

Is there any other way to populate another list automatically when an item is added (Like a "mirror list")?

 

JMisael_1-1613581346295.png

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

@JMisael Though such issue resolves automatically. But you can use this expression in one compose action

@{triggerOutputs()?['body/ID']}

It will give you ID.

Please 'Thumbs Up' the posts that helped you and 'Mark as Solution' if my post answered your question.

@Hardesh

View solution in original post

Not a solution at all, but it helped me to run the flow checker and then I was able to notice it was a location filed the one that wasn't allowing me to get the data.... I created a view without the location field and everything worked fine. Thanks to everyone.

View solution in original post

4 REPLIES 4
Hardesh15
Super User
Super User

@JMisael  Please remove your trigger and add fresh one. 

Please 'Thumbs Up' the posts that helped you and 'Mark as Solution' if my post answered your question.

@Hardesh

I did it, also I tried creating a new flow, selecting "All Items" at the view (which usually solves this kinds of issues) but no, still no dynamic content...

@JMisael Though such issue resolves automatically. But you can use this expression in one compose action

@{triggerOutputs()?['body/ID']}

It will give you ID.

Please 'Thumbs Up' the posts that helped you and 'Mark as Solution' if my post answered your question.

@Hardesh

View solution in original post

Not a solution at all, but it helped me to run the flow checker and then I was able to notice it was a location filed the one that wasn't allowing me to get the data.... I created a view without the location field and everything worked fine. Thanks to everyone.

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,224)