cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CoupalM
Advocate IV
Advocate IV

Triggering a power automate flow from Zoho CRM works when the flow runs on us servers but not canada

Hi, 

 

I'm sending information from Zoho to PowerAutomate using a Zoho webhook calling a Power Automate HTTP trigger URL (When an HTTP request is received). Everything is working fine when the Power Automate flow is running on US server (Ex: https://prod-187.westus.logic.azure.com) However, the same flow will not work on CA server (Ex: https://prod-16.canadacentral.logic.azure.com)

 

When Zoho call the Power Automate HTTP trigger URL in canada, the flow will fail in error if no parameter is sent when calling the URL. If I add parameters in the URL call, the flow is not even executed. As I said, everything is ok when the flow is executed in the US.

 

I guess this is not related to COVID border restrictions 😉

 

Any idea? 

0 REPLIES 0

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (1,975)