cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Tweets without the '@'

Hey guys,
I've noticed posting tweets using Flow removes the '@' from the text. I've tried several scenarios, adding the text (with the @) in the Flow, fulling the text from Excel or from SharePoint. In each case the @ was removed.
Now, when I'm extracting Tweets and save it somewhere, I do get the @.
I am following all the folks whose twitter handle I'd like to add to my tweets.
Has anyone else's experienced this and found a workaround?
3 REPLIES 3
Community Support
Community Support

Hi @darogael,

 

I have reproduced your issue and will notice it to pg.Thanks for your report.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Thanks Mona!

@darogael I am afraid this was discussed some time ago, and it was not supported in order to comply with Twitter's antispam rules

https://powerusers.microsoft.com/t5/General-Flow-Discussion/Twitter-users-mentions/m-p/7173

If this feature is finally supported in Microsoft FLow, I will be very happy to get reported, I also find it very useful

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (9,596)