cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bgsca
Level: Powered On

Twitter trigger question

I tried to build a flow using the Twitter trigger. To test this trigger I used some #value (and also some text value, the # without quotes, the text with). But the flow will not start. I tried the search criteria using Twitter.com and the # search worked (I wasn't able to use the text search).

 

What could be the problem???

 

Schermafbeelding 2019-12-03 om 10.11.57.png

 

5 REPLIES 5
Super User
Super User

Re: Twitter trigger question

Hi @bgsca I've just tested the trigger searching for #MWTEST, and it has worked.

 

It might be worth removing and recreating the connection to make sure that your automation can access Twitter properly.





Did my reply help? Please give it a thumbs up.
Did I answer your question? Please mark my post as a solution!
If you liked my response, please consider giving it a thumbs up. THANKS!


Proud to be a Flownaut!





Community Leader: Black Country PowerApps & Flow User Group

bgsca
Level: Powered On

Re: Twitter trigger question

@MattWeston365 , strange... I removed the connection, logged into Twitter again, made a new Flow.... but still nothing. 

Schermafbeelding 2019-12-03 om 10.11.57.png

 

Schermafbeelding 2019-12-03 om 11.55.22.png

 

So it seems the connections are all working, my flow is running. But ... grrrrr ... nothing.

Community Support Team
Community Support Team

Re: Twitter trigger question

 

Hi @bgsca ,

 

You could try to use your account to tweet about the topic you configured in the trigger.

Then turn off Flow and turn it on after a few minutes, you can see a lot of running records in Flow run history.

I tested it on my side and used #flow. After doing the above, there are a lot of records in Flow run history.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
bgsca
Level: Powered On

Re: Twitter trigger question

Hello @v-bacao-msft  and @MattWeston365,

 

My flow still isn't detecting incoming tweets. I build a small flow to test if my twitter connection is working, and I can sen tweets.. but stil no "trigger" response....... grrrr.....

Community Support Team
Community Support Team

Re: Twitter trigger question

 

Hi @bgsca ,

 

Maybe you can use the #hot topic or the user to configure the trigger.

 

After opening the previously closed Flow this week, I saw several new Flow run history.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors
Users online (4,427)