cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Malcyt
Level: Powered On

UI Flow Inputs Not Populating

Hi All,

I am trying to record a UI flow for a desktop app.

 

Basically I need to open the legacy app, login, select a menu option and run a report.

 

I have recorded the the UI OK with input fields but when I test the flow it gets stuck logging into the app. It manages to open the App OK and displays the login window but will not pre-fill the User Credentials (User Id/PW) with the inputs I have provided in the flow.

 

The rest of the flow works fine if I log in manually.

 

Has anyone else come across a similar issue and found a solution?

 

Thanks

 

Malcolm 

1 REPLY 1
Community Support Team
Community Support Team

Re: UI Flow Inputs Not Populating

 

Hi @Malcyt ,

 

Although I would like to help you solve this problem, but this feature is currently in the state of preview, I have no suitable environment to test this feature. If the problem is not urgent, perhaps other experienced users may be able to help you solve this similar problem. If the problem is urgent, I suggest you contact Support to see if they can provide further assistance.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,871)