cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lalondesteve
Regular Visitor

Unable to select sharepoint site from dropdown

Somehow, there's some places that I can insert a custom url and that works, but some other places, not. 

See picture SharepointMagic.png

 

I've seen this mentioned a couple of times and either there's no answer or people failed to see the possibility of custom input. (And no, there's no special character). I checked the permissions and even made sure the site was added in the flow's connections. 

 

Mystery

 

 

EDIT: found this post https://powerusers.microsoft.com/t5/Building-Flows/Can-t-invoke-Flows-from-SharePoint-Online-dropdow...

This is concerning. 

2 REPLIES 2
askondo
Community Support
Community Support

@lalondesteve 

As far as I can tell, the "Send an HTTP request to SharePoint" action is working for the site you entered by custom value.
Is your problem with the "Send an HTTP request to SharePoint" action not working for all site you entered by custom value.?
Or is a particular site not functioning?

 

img.jpg

@askondo 

It's not working, it doesn't let me enter the custom value for this field and instead gives me the error message shown in the ss. 

If I press enter, nothing else happens. It only works for the sites in the list, which are useless. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,061)