cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resident Rockstar
Resident Rockstar

Using Sharepoint Create Item. DOUBLE items created. No reason why.

I had a perfectly working flow.  I needed to add a people picker field to my sharepoint list.  Like most of you know, this screws up a create item, or an update item that calls that sharepoint list.  After recreting the action, my flow works again, but it creates TWO identical items.  I can find no reason why.

 

Please advise.

1 ACCEPTED SOLUTION

Accepted Solutions

It actually showed the flow running twice.  Despite that, deleting the flow in the powerapp, and setting it up again did not work either.  Like with most of these unexplainable flow issues, creating it over again was the only resolution.  Doing a save-as was not enough.  I had to comopletely start it over.  That was the only thing that fixed it.  This is frustrating, because this was the third time I had to rewrite it due to other issues.  It was a 3 hour waste of time.  I still have nothing that would give me confidence that it wont happen again.

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi @martinav,

 

Could you please share a screenshot of the configuration of your flow?

Could you please share more details about your scenes?

 

Please check if you have another flow would create a same item when an item is created in a sharepoint list.

Also please check if the item would be created twice in the flow you created.

 

Please share more details so we could provide a proper workaround for you.

 

Best regards,

Alice

It actually showed the flow running twice.  Despite that, deleting the flow in the powerapp, and setting it up again did not work either.  Like with most of these unexplainable flow issues, creating it over again was the only resolution.  Doing a save-as was not enough.  I had to comopletely start it over.  That was the only thing that fixed it.  This is frustrating, because this was the third time I had to rewrite it due to other issues.  It was a 3 hour waste of time.  I still have nothing that would give me confidence that it wont happen again.

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (65,366)