cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Using flow templates = unresponsive page

I am having issues with using flow templates; it seems that I get an unresponsive page very often (I am trying to create a flow for updating vendors from Excel to D365FOEE aka AX, using the template below);

 

Capture.PNGCapture.PNG

 

 

Also I noticed that if I try and edit a flow (created from template), say delete a step or change the entity, once again although it lets me do it, I end up with an unresponsive page. Is this a know 'issue' please or is there a way around it?

 

I do not get any issues on creating from blank....

 

Kind regards,

Karen.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Using flow templates = unresponsive page

Hi @kar_gilson,

 

Which browser you are using to work with Flow?

I tried with the template you mentioned, and it could be managed from my side:

4.PNG

 

Recently there are some issues when user trying to edit flow, and there should be a fix published for that soon.

For your situation, please take a try to switch a Browser, or clear the browser Data (including cookies), after that, check to see if it works.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Using flow templates = unresponsive page

Hi @kar_gilson,

 

Which browser you are using to work with Flow?

I tried with the template you mentioned, and it could be managed from my side:

4.PNG

 

Recently there are some issues when user trying to edit flow, and there should be a fix published for that soon.

For your situation, please take a try to switch a Browser, or clear the browser Data (including cookies), after that, check to see if it works.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Frequent Visitor

Re: Using flow templates = unresponsive page

Thank you Michael.

 

I tried Edge and Chrome.

 

I was trying to edit the flow, so maybe I need to wait for the fix 😉

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (7,100)