cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Post Prodigy
Post Prodigy

When an Item is created flow with PowerApps just running at the tigger

Can anybody help me. Why the approval email not sending and just showing as running in the trigger point ? I am very new to flow.

Annotation - Flow.png

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Administrator
Administrator

Re: When an Item is created flow with PowerApps just running at the tigger

Hello, @OsmandFernando!

Have you had an opportunity to apply @v-yamao-msft‘s recommendation to adapt your Flow? If yes, and you find that solution to be satisfactory, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify!


Thank you for being an active member of the Flow Community!

-Gabriel
Flow Community Manager

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: When an Item is created flow with PowerApps just running at the tigger

Hi @OsmandFernando,

 

I assume that you are trying to submit data from PowerApps to SharePoint list, and you want to send an approval email when an item is created in the list.

 

And how do you save the record to the list? Are you using EditForms in the app?

 

If yes, I assume that when you click the button, the data would be saved to the list. So you could try to remove the PowerApps button trigger from flow, use the trigger “When an item is created” directly. Then when the button on PowerApps clicked, data will be saved to the list, then the flow would be triggered.

 

Please take a try with it on your side.

 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Administrator
Administrator

Re: When an Item is created flow with PowerApps just running at the tigger

Hello, @OsmandFernando!

Have you had an opportunity to apply @v-yamao-msft‘s recommendation to adapt your Flow? If yes, and you find that solution to be satisfactory, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify!


Thank you for being an active member of the Flow Community!

-Gabriel
Flow Community Manager

- Gabriel
Community Manager
Power Automate | Power Virtual Agents
Super User Program Manager
Power Platform Communities

View solution in original post

Highlighted
Post Prodigy
Post Prodigy

Re: When an Item is created flow with PowerApps just running at the tigger

thank you

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Top Kudoed Authors
Users online (5,184)