cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

Word online (business) issue

I built a flow to populate data into Microsoft word template and save file in SharePoint. But when ever I test ends with below error message and if I remove word online (business) from my flow its working fine.

 

Please advise on this error.

 

Error :

Request to Azure Resource Manager failed with error: '{"error":{"code":"InvokerConnectionOverrideFailed","message":"Could not find any valid connection for connection reference name 'shared_wordonlinebusiness' in APIM tokens header."}}'.

 

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User III
Super User III

Re: Word online (business) issue

@GReddy  then probably this could be a temporary error because the message says that is an API error, just wait for 2 days max, and if the error persist consider to open a microsoft support case.



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

View solution in original post

5 REPLIES 5
Highlighted
Super User III
Super User III

Re: Word online (business) issue

hi @GReddy  I recomend you to remove your word conection and re conect it again.



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA
Highlighted
Helper I
Helper I

Re: Word online (business) issue

Hi Christian 

 

Highlighted
Super User III
Super User III

Re: Word online (business) issue

@GReddy  then probably this could be a temporary error because the message says that is an API error, just wait for 2 days max, and if the error persist consider to open a microsoft support case.



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

View solution in original post

Highlighted
Advocate II
Advocate II

Re: Word online (business) issue

Same issue here.
And now, it's passed 2 days...

Some news?

Highlighted
Helper I
Helper I

Re: Word online (business) issue

@PauloRech,

 

I followed 

 

Remove  word connection and re connect . 

In my template we have both test and date value to fill. When ever I pass date value to word template it causing the problem(because of null value in my case), So I deleted date and passed only text value to populated and it works for me. 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Top Solution Authors
Top Kudoed Authors
Users online (6,699)