cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rebecca_StormX
New Member

approval flow

I have built a flow based on approval and it works. Except, that even though the response to the approval is Approved and in the test it will show that it was approved in the flow, it still triggers to the False condition.  Is this a bug, have I set it up incorrectly, how do I make this work?

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

@Rebecca_StormX Can you share any screenshots? 

From your reply seems like the following is showing Approved in your flow run history as below. 

 

Untitled.png

If this is the case, i would assume the logic is failing at the contidion step. Can you click on edit in advanced mode, and share the code you currently have? Just ensure the names match, which is a common error. 

Untitled2.png

View solution in original post

2 REPLIES 2
Anonymous
Not applicable

@Rebecca_StormX Can you share any screenshots? 

From your reply seems like the following is showing Approved in your flow run history as below. 

 

Untitled.png

If this is the case, i would assume the logic is failing at the contidion step. Can you click on edit in advanced mode, and share the code you currently have? Just ensure the names match, which is a common error. 

Untitled2.png

View solution in original post

That was exactly my issue. Thank you so much!

Helpful resources

Announcements
MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (58,112)