cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper V
Helper V

button showing not connected

All.

 

Why are my buttons showing as not connected.

 

Screenshot_20190119-212024.jpg

Regards,

 

Andrew

 

 

2 REPLIES 2
Helper V
Helper V

All,

 

Some supplemental information on the above, each button when I go in and reconnect it seems to works for a couple of times and then disconnects itself again.  This has only happened in the last week or so.  I do not believe that I have had any updates to the mobiles operating system, or that the flow app has been updated in that time.  There has to be another issue that is causing this problem.

 

Regards,

 

Andrew

 

 

Hi @WDRC,

 

I want to know if these buttons are not working properly?

Even if it is grayed out, if you click the button, it will start.

Please check if the credentials of the action connection in Flow are expired or not in the connected state.

Also, please make sure that the status of these Flows is turn on, if it is turn off, it will not work properly.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Top Kudoed Authors
Users online (9,116)