cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Charles-v-D
Helper V
Helper V

connecting a parallel flow

Hi All,

 

See picture: I have 3 parallel flow-paths that come together into a single flow at the bottom. I have now added the 4th path, but the editor does not make the connection to the bottom again (red line)

 

Does anybody know how to get the connection between my 4th path and the bottom action?

 

Thanks

 

Regards

charlesconnect.JPG

 

1 ACCEPTED SOLUTION

Accepted Solutions
yashag2255
Dual Super User II
Dual Super User II

Hi @Charles-v-D 

 

This might have happened because you created the fourth branch after adding te action amongst the three parallel branches. As a workaround in the current state of the flow, at the last level, you can add a variable that will club the branch from the three parallel actions and the 4th parallel branch. Now move the action items of the branch of the three parallel branches under the newly initialised variable and finally delete it. Please refer to the screenshot below. 

 

vs.pngvs2.pngvs3.png

 

Hope this helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

2 REPLIES 2
yashag2255
Dual Super User II
Dual Super User II

Hi @Charles-v-D 

 

This might have happened because you created the fourth branch after adding te action amongst the three parallel branches. As a workaround in the current state of the flow, at the last level, you can add a variable that will club the branch from the three parallel actions and the 4th parallel branch. Now move the action items of the branch of the three parallel branches under the newly initialised variable and finally delete it. Please refer to the screenshot below. 

 

vs.pngvs2.pngvs3.png

 

Hope this helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

Charles-v-D
Helper V
Helper V

Hi @yashag2255 

 

great workaround! thanks

 

regards

charles

 

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (79,072)