cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
GReddy
Helper I
Helper I

flow is not working after import

Hi,

 

I imported a flow from dev to test server  .

After successful import, when I  run a flow its ends with below error message . I deleted the flow and re -imported but the result is same.

 

The flow trigger from D365 CE on selected record

 

SC11.png

 

Error message :

Could you please advise me on this error , is any issue with environment to set to "Default" ? 

 

 

 

SC8.PNG

SC9.pngSC10.PNG

 

Regards,

Greddy

 

2 REPLIES 2
ChristianAbata
Super User
Super User

hi @GReddy  the first error is and API error so this could be fixed automatically the internal error is an squema error so I recomend you run your flow and generate again your parse json squema



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

Thanks ChrishtianAbata,

 

I tried many time to run a flow but it shows same error message in D365 CE . I'm not clear on generate parse json schema. please advise me how to generate Json schema . 

 

 

Error :

Server/Client Correlation ID: 69b41204-8c7e-4019-adb5-4ad61fdce64e
x-ms-client-request-id (Client->Backend Request Header): 04b40afb-1b11-46cc-997a-c45b-e7bad6e3
Error: The input body for trigger 'manual' of type 'Request' did not match its schema definition. Error details: 'Invalid type. Expected String but got Null.,Invalid type. Expected String but got Null.'.

 

Regards,

GReddy 

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Users online (1,510)