cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
abcd
Level: Power Up

send email to all member when new message is posted

Hi all,

 

I want to this flow

 

Someone write the chat message in TeamA-> send email to all the member in TeamA

 

and I guess this flow I needed,

 

Set the new chat message in TeamA trigger -> get all member's email list in TeamA -> send email using member's list.

 

I already found out 'new chat message trigger(template)' and 'send email', but I don't know how to know to get team members.

 

please help me. thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: send email to all member when new message is posted

Hi @abcd ,

 

You could use List group members action to get the email of the members of the specified Team group.

If you only want to send an email, To field contains all the members, please refer to the following method:27.PNG

 

28.PNG

 

If you are sending mail to all members separately, refer to the following method:29.PNG

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: send email to all member when new message is posted

Hi @abcd ,

 

You could use List group members action to get the email of the members of the specified Team group.

If you only want to send an email, To field contains all the members, please refer to the following method:27.PNG

 

28.PNG

 

If you are sending mail to all members separately, refer to the following method:29.PNG

Hope it helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

MelSmith
Level: Power Up

Re: send email to all member when new message is posted

Every time I try to implement this it fails whenever I test it but I can't click through to get any information about why, at which stage of the process or what the error was.

Is there any way to debug this?

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (4,854)