cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

start and wait approval flow cancelled

Hi I am trying to get a start and wait approval flow to work with multiple approvals and the condition keeps cancelling even though the approval outcome is Approve.  Any help would be appreciated.

Capture.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

 

Hi @jamfish ,

 

I noticed that you are using the old Condition to configure Flow, please try to add new Condition control and configure it again.

51.PNG

Please check this blog and see if it helps:

https://flow.microsoft.com/en-us/blog/build-more-powerful-conditions-in-flows-and-more/

Please take a try and see if the issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Super User II
Super User II

hi @jamfish  how many time pass from the date that you send the email remamber that there is a limit to wait the approve action.



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA

I am doing tests so the action is immediate when I click approve that the condition is cancelled.  I get two emails, one that says my item was approved, and one that says my approval has failed.

ok @jamfish  this is a issue, this kind of problems normally are solved quickly but is not, please consider to open a MS Support case



Did I answer your question? Please consider to Mark
my post as a solution! to guide others :winking_face:

Proud to be a Flownaut!


If you want you can follow me at www.christianabata.com Quieres contenido en español? Síguenos en Power Automate LA
Community Support
Community Support

 

Hi @jamfish ,

 

I noticed that you are using the old Condition to configure Flow, please try to add new Condition control and configure it again.

51.PNG

Please check this blog and see if it helps:

https://flow.microsoft.com/en-us/blog/build-more-powerful-conditions-in-flows-and-more/

Please take a try and see if the issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (7,594)