cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

use @mention with flow

In flow , when a form submit , I want to use flow to notify someone .

 

So I reference this a article 

https://www.breadcrumbdigital.com.au/mentioning-a-user-in-teams-with-microsoft-flow/

 

after  I use this configuration  <at> my@email.com </at> , in my channel I just receive a message , in my activity  is nothing 

 

So how can I use mention with flow ?? 

 

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @Anonymous ,

 

I did a test on my side based on the article you provided. When I add my own email address or someone's address in <at>, the corresponding user can view the message in Activity, and there will be a prompt in the channel message.

Please make sure that the action you use is the same as mentioned in the article, and make sure that there are no spaces in the middle of <at> emailaddress </ at>.

Please try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Pstork1
Dual Super User III
Dual Super User III

Did you try it with a different user?  I don't think you can @mention yourself.  I think it has to be someone else to add a message to the activity feed.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.
v-bacao-msft
Community Support
Community Support

 

Hi @Anonymous ,

 

I did a test on my side based on the article you provided. When I add my own email address or someone's address in <at>, the corresponding user can view the message in Activity, and there will be a prompt in the channel message.

Please make sure that the action you use is the same as mentioned in the article, and make sure that there are no spaces in the middle of <at> emailaddress </ at>.

Please try again.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Anonymous
Not applicable

@v-bacao-msft 

 

Yes , After I check and read this article again , I use <at> XXXX@test.com </at> then it can work now 

Thank you very much !!!

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (28,538)