cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KevinKou
Regular Visitor

Bot name does not display correctly

I created a PVA several month ago named "AAA" after that I changed its name to "BBB". but now the bot name displays strange that on the left bar in MS Teams it displays as "AAA" but in the chat window, it displays "BBB".

 

Also in the Power virtual agent window, There are 2 PVG with name "AAA" and "BBB". when I try to edit them, they display the same one with "BBB" in edit mode. I did not update anything on PVA side, but I found the MS Teams upgraded. is there any same problem?

 

 

4 REPLIES 4
renatoromao
Super User
Super User

Hi @KevinKou ,

 

TRy to uninstall your chatbot following this documentation: Publish your chatbot with the Power Virtual Agents app in Microsoft Teams - Power Virtual Agents | M...

 

After uninstall, try to sign out and sign in into your Teams Desktop app again.

 


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.300 students | PROMOTIONS) : English | Português

Thanks for your suggestion,

but the issue is still there. 

@KevinKou , could you share screenshots on the issue you are seeing so we can better assist on it?

Hi Thanks for reply. below is the screenshot to explain the issue.

 

KevinKou_0-1617362490278.png

 

 

Helpful resources

Announcements
March Update

Welcome to the User Group Private Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (70,964)