cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JeroenAdams
New Member

Bot stopped answering on a giving moment (before it was working fine)

Hi,

we've created a bot that will answer some questions on how users need to work with the different m365 tools.

Last week we published our bot to the admin for approval, since than it isn't responding any more (not for me and not for my coworkers), the bot is accessible through chat and shared url, but it doesn't respond. How can i debug this? If i test my BOT in the PVA studio it answers like i want 🙂 

i'm not using premium connectors just a simple Q&A function

2021-03-08_14h41_32.png2021-03-08_14h40_45.png2021-03-08_14h39_30.png2021-03-08_14h37_13.png2021-03-08_14h36_41.png2021-03-08_14h35_48.png

7 REPLIES 7
renatoromao
Super User
Super User

Hi @JeroenAdams ,

 

try to send "Start over" to reset the conversation.

If it's not working after that, try to sign out and sign in again to your Teams desktop app.

 

If the issue persists, raise a ticket from the Microsoft support: https://powervirtualagents.microsoft.com/en-us/support


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.760 students) : English | Português
JeroenAdams
New Member

Hi @renatoromao , i already tried that 😞 no luck 😞

renatoromao
Super User
Super User

@JeroenAdams ,

Oh no 😕

Raise a ticket from the support, they can investigate better your scenario.

 

While your ticket is in progress, try to edit something inside your bot and publish it again.

And check if you used a limit for requests: Rate limits for chatbots - Power Virtual Agents | Microsoft Docs


Did I answer your question? Mark my post as a solution!
Thanks!

Renato Romão,

Connect with me here 😉

Power Virtual Agents course (+2.760 students) : English | Português
JeroenAdams
New Member

hi @renatoromao , last week i had a call with microsoft, they told me to delete the bot from the allowed apps as a GA, this did the trick! thanks for the support

What do you mean "as a GA"? It's happening to me as well. The bot can't answer any question. It's just a simple Q&A as well.

What GA means?

 

JisungHan
Community Support
Community Support

Helpful resources

Announcements
Power Virtual Agents News & Announcements

Power Virtual Agents News & Announcements

Keep up to date with current events and community announcements in the Power Virtual Agents community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Virtual Agents Community Blog

Power Virtual Agents Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (6,783)