cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PowerAppsUser
Level: Powered On

All Combo Boxes in the app stopped working!

Hi All,

 

All combo boxes in our app stopped working all of a sudden. The live version of the app is working fine, but the combo boxes have stopped working in edit mode/preview mode. The choices in the combo box are populated from a collection and there's no issue with that part. The problem occurs when a user tries to choose an option from the combo box. The OnChange property doesn't trigger for some reason and the users are unable to make a selection.

All combo boxes in the app have failed in the same fashion. I tried creating a new Combo box with sample data, but in vain. 

 

Has anyone run into the same problem?

 

Cheers,

Shubha

3 REPLIES 3
Community Support Team
Community Support Team

Re: All Combo Boxes in the app stopped working!

Hi @PowerAppsUser,

Could you please share a bit more about the issue within your app?

Which version of your PowerApps Studio for web? Which browser do you use to open the PowerApps Studio for web?

I have made a test on my side (PowerApps Studio for web in Chrome, PowerApps Studio for web version is 3.18101.20), and don't have the issue that you mentioned. The screenshot as below:2.JPG

Please take a try to re-create a new app on your side, then check if the issue is solved.

Please also take a try to open PowerApps Studio for web in other browsers, then check if the issue still exists.

If the issue still exists, please submit an assisted support ticket within the following link:
https://powerapps.microsoft.com/en-us/support/pro/

 

Best regards,

Kris

 

 

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
PowerAppsUser
Level: Powered On

Re: All Combo Boxes in the app stopped working!

Hi Kris,

 

The problem got resolved on its own!

Thank you for the quick response.

 

Regards,

Shubha

Re: All Combo Boxes in the app stopped working!

Looks like this is a recurring issue as I experienced the same issue recently and experiencing another similar now. The only cure that I found is to recreate all complex fields which is very annoying if there are a lot of them and the form is complex.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,773)