cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pfitchie
Level: Powered On

App not working after weekend.

My PowerApp is not working on any device or browser.  I am able to edit the app in browser and view the entity that it is supposed to get data from.  However in powerapps on the web browser I cannot view the data in any entity.  I just see a "loading data" message.

 

Is anyone else having issues like this this morning.  I migrated the app/data/entities a few weeks ago out of the preview environment and had been working great until today.

 

The only "error" I can see is "The requested operation is invalid. Server response: An error has occured" when I attempt to run the app or edit it in the browser designer.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
pfitchie
Level: Powered On

Re: App not working after weekend.

The problem was on all platforms, browser and app based.  It has mysteriously started working again this morning,  I have done nothing to resolve the issue.  This tells me MS was having issues yesterday that were not being reported/statused at all.

 

Both the app based on the data entity and the data entity can now be loaded to see the data.

View solution in original post

2 REPLIES 2
Community Support Team
Community Support Team

Re: App not working after weekend.

Hi @pfitchie,

 

Thanks for the feedback.

The data could be seen from my side (both the system entities and the custom entities created):

37.PNG

In addition to manage the data within Browser, please also take a try with Open in Excel option, see if that would work.

 

For the error message, please take a try to clear your Borwser Cache, or try with Browser In-Private mode.

If the error would appear after you clear the Browser cache, then please navigate to the Account tab at the left pane of the PowerApps Studio Web version, copy the Session ID under Diagnostics->Session Details, and share it here.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
pfitchie
Level: Powered On

Re: App not working after weekend.

The problem was on all platforms, browser and app based.  It has mysteriously started working again this morning,  I have done nothing to resolve the issue.  This tells me MS was having issues yesterday that were not being reported/statused at all.

 

Both the app based on the data entity and the data entity can now be loaded to see the data.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,384)