cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
nbarsley1
Level: Powered On

Azure SQL Slow

All of a sudden all of our apps are extremely slow connecting to azure sql. I dont see any resource constraints in azure. 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Azure SQL Slow

Hi @nbarsley1,

Could you please share a bit more about your issue?

Do you mean that your app is slow to load data from your Azure SQL table?

There are many reasons  that an app can be slow to load, slow to respond, and slow to write to data sources. Please check the following blog for more details:

https://baizini-it.com/blog/index.php/2017/09/13/powerapps-improving-app-performance/

Please also check if other tasks/applications opened within your machine are consuming large CPU resources, memory, and network bandwidth. Please consider close other tasks within your machine, then check if the issue is solved.

Also please clear cache of your browser, then re-run your app, check if the issue still exists.

If the issue still exists, please consider take a try to re-start your machine, then try again, check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: Azure SQL Slow

Hi @nbarsley1,

Could you please share a bit more about your issue?

Do you mean that your app is slow to load data from your Azure SQL table?

There are many reasons  that an app can be slow to load, slow to respond, and slow to write to data sources. Please check the following blog for more details:

https://baizini-it.com/blog/index.php/2017/09/13/powerapps-improving-app-performance/

Please also check if other tasks/applications opened within your machine are consuming large CPU resources, memory, and network bandwidth. Please consider close other tasks within your machine, then check if the issue is solved.

Also please clear cache of your browser, then re-run your app, check if the issue still exists.

If the issue still exists, please consider take a try to re-start your machine, then try again, check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,289)