cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

BUG?: Custom Connectors Double Collecting

Hello,

Recently, all Collections that collect Custom Connector responses are doubled up.

Example: Custom Connector calling the Azure Maps Timezone 
image.png

Same issue when hitting internal resources. I haven't changed my procedures for creating CC's. Anyone else seeing this issue? 
Thanks

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Super User
Super User

Re: BUG?: Custom Connectors Double Collecting

@ericonline 

I don't believe this is an issue with the custom connector.  This is just an issue with the Collection Viewer.

It's been happening for some time now on all collections.

See this post where it was being noticed in another scenario.

 

I would say Yes...a bug!

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up. Solved your problem? - Click on Accept as Solution. Others seeking the same answers will be happy you did.

View solution in original post

PowerApps Staff CarlosFigueira
PowerApps Staff

Re: BUG?: Custom Connectors Double Collecting

Thanks for reporting this issue - yes, this is a bug in the collection viewer (for columns of type record or table) that was introduced in the version 3.18022; I reported it to the appropriate team for fixing.

And @RandyHayes is correct - this does not affect the app itself, it's just a problem in the viewer.

View solution in original post

3 REPLIES 3
Super User
Super User

Re: BUG?: Custom Connectors Double Collecting

@ericonline 

I don't believe this is an issue with the custom connector.  This is just an issue with the Collection Viewer.

It's been happening for some time now on all collections.

See this post where it was being noticed in another scenario.

 

I would say Yes...a bug!

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up. Solved your problem? - Click on Accept as Solution. Others seeking the same answers will be happy you did.

View solution in original post

PowerApps Staff CarlosFigueira
PowerApps Staff

Re: BUG?: Custom Connectors Double Collecting

Thanks for reporting this issue - yes, this is a bug in the collection viewer (for columns of type record or table) that was introduced in the version 3.18022; I reported it to the appropriate team for fixing.

And @RandyHayes is correct - this does not affect the app itself, it's just a problem in the viewer.

View solution in original post

PowerApps Staff ADobin
PowerApps Staff

Re: BUG?: Custom Connectors Double Collecting

Thanks for reporting this! We are aware and a fix for this should be coming very shortly. It's only a bug in the view of this data, your underlying data should be completely safe.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 126 members 5,257 guests
Please welcome our newest community members: