cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
WPB
Level 8

BUG In Improved App Rendering

So many threads talking about this problem and none give a solution...

 

Windows 10, Chrome in the PowerApps editor:

ImprovedRender.gifImproved app renderingOldRender.gifClassic app rendering

1 ACCEPTED SOLUTION

Accepted Solutions
WPB
Level 8

Re: BUG In Improved App Rendering

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

4 REPLIES 4
Super User
Super User

Re: BUG In Improved App Rendering

Anyone else finding issues with Radio buttons as well? First item in a set of Radio buttons can't be selected with the mouse other than by clicking in a specific spot outside of the first radio button a little to the right/down from the actual control.

Microsoft Employee

Re: BUG In Improved App Rendering

Hello @WPB,

Is the issue with using autoheight labels in "improved rendering" mode? Are there any visibility formulas set on those labels?

Microsoft Employee

Re: BUG In Improved App Rendering

Hi @PaulD1,

No. I cannot reproduce this issue. Can you please provide more detalis? Thanks.

WPB
Level 8

Re: BUG In Improved App Rendering

Hello @dinusc @PaulD1

First, thanks for the help!

 

The value was 50 (Way too small) and the card height was auto-adjusting based on its content. I change the card height to 140 and now, everything looks fine.

All the heights in the cards are fixed. The only thing that changes is the visibility option on the cards.

But then, after I reload the page, the same thing happens:#1.gif

 

Finally, I found that the problem is all the values (Height and Y) don't change while i drag the controls around. I had to manually change the values of every control in the form. It's ok now but surprising how the render affects the interface.

 

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (6,158)