cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
SharePointAU
Level: Powered On

Blurry Text in Chrome (not other browser)

Please help! 

Everyone here uses chrome, and I just lobbied to use PowerApps. 

After building the app the QA guys are complaining that the text is blurry, and it is! But only in Chrome, not Edge.

Please see the comparison below. ALSO, PLEASE HELP US FIX THIS 😐

 

MicrosoftTeams-image.png

4 REPLIES 4
Community Support Team
Community Support Team

Re: Blurry Text in Chrome (not other browser)

Hi @SharePointAU,

 

It seems that I cannot reproduce your issue here. Text in app played in Chrome displays fine.

Capture.JPG

 

What is your Chrome version? Mine is 69.0.3497.100.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
SharePointAU
Level: Powered On

Re: Blurry Text in Chrome (not other browser)

Actually your in your image the text is blurry as well.

Open Edge and look at it side by side. 


This is not just me and my setup, it's across all computers in the office (Dell, HP, Microsoft, etc.) and around 87% of the people in our organization use Chrome. I have not checked iMac or MacBook yet. 

mikeyang_aden
Level: Powered On

Re: Blurry Text in Chrome (not other browser)

I have the same issues here. Just using the PowerApps Training for Office at the top of dynamics pages.

 

Please see the attachment, left is edge and right is chrome (latest 70).

 

The difference is so obvious! Chrome screenshot is very blurry.

 

The laptop is an old one, so the resolution is 1366*768.

mogulman
Level 8

Re: Blurry Text in Chrome (not other browser)

The text is faded not blurred.  When I have rendering problems I always look at CSS.  Use Edge and Chrome development tools.  I did this to look for problems.

 

Edge CSS

EdgeCSS.png

Chrome CSS

ChromeCSS.png

As you can see Edge explicitely sets alpha (transparency) value to 100% (no fading) consistent to how it is set in PowerApps (color property RGBA(47, 41, 43, 1)).  Chrome doesn't.  I don't know the default in Chrome but it looks like it is less than 100%.  This is a bug in PowerApps 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 181 members 5,263 guests
Please welcome our newest community members: