cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Bug? Controls not showing in Webplayer (September 6 2018)

Apps that I have created/published in the last day or so are having issues running in the webplayer.

 

Example image shown below - upper left is in the web designer. Lower right is in the web player. I have multiple screens/apps showing the same issue (controls either not visible or the wrong color).

 

Apps I created and published earlier in the week appear to be fine.

 

Example of controls not showing

1 ACCEPTED SOLUTION

Accepted Solutions
Super User
Super User

Re: Bug? Controls not showing in Webplayer (September 6 2018)

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

1 REPLY 1
Super User
Super User

Re: Bug? Controls not showing in Webplayer (September 6 2018)

Doh! Turned out to be the Preview Feature: Explicit Column Selection bug again. The missing controls were tied to some Azure SQL DB tables.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,982)