cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Super User
Super User

Bug: First Radio button not selectable

This appears to have been the case for a few weeks now for me... On both Edge and Chrome, the first item in a set of radio buttons cannot be selected unless you click below and to the right of the radio button by a wide margin.

 

All other radio buttons (other than the first) appear to work fine.

 

Attached is a video clip showing the issue. You can't see when I'm clicking, but I'm trying repeatedly to select the first Radio button by clicking on the button or the label. Only when I click well below the label and to the right of the button does it finally select.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Bug: First Radio button not selectable

Hi @PaulD1,

Do you mean that you could not click the first option within a set of Radio buttons?

I have made a test on my side, and don't have the issue that you mentioned. The GIF screenshot as below:Test1.gif

Please take a try to turn off/disable the "Improved app rendering (final validation)" option within Advanced settings of Apps settings of your app, then re-load your app, then check if the issue is solved.

If the issue still exists, please consider take a try to remove the Radio button and re-create a new one, the check if the issue still exists.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Community Support Team
Community Support Team

Re: Bug: First Radio button not selectable

Hi @PaulD1,

Do you mean that you could not click the first option within a set of Radio buttons?

I have made a test on my side, and don't have the issue that you mentioned. The GIF screenshot as below:Test1.gif

Please take a try to turn off/disable the "Improved app rendering (final validation)" option within Advanced settings of Apps settings of your app, then re-load your app, then check if the issue is solved.

If the issue still exists, please consider take a try to remove the Radio button and re-create a new one, the check if the issue still exists.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Super User
Super User

Re: Bug: First Radio button not selectable

Thanks @v-xida-msft

I tried with Improved App rendering enabled and disabled and still could not select the first element in a set of radio buttons in this App (other than by clicking well below/to the right of the first button). I have several sets of radio buttons in the app and all display the same issue, though curiously I have not seen the issue in any of my other Apps.

It seems that, if I filter the items property of the radio buttons such that the first element of the source is excluded, I can then click the first shown radio button... very strange.

I'll try deleting and recreating the radio buttons and report back the results.

Thanks

Paul

Super User
Super User

Re: Bug: First Radio button not selectable

Recreated the affected Radio Buttons and now seems to be working OK.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 252 members 5,266 guests
Please welcome our newest community members: