cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nattho7
Level: Powered On

Collections view error, version 3.19101.23

Hi All,

Just wondering is anyone else is having issue with being able to view collections in the editor. I noticed this problem shortly after my app version was updated to version 3.19101.23 but was working on 3.19094.24

All my collections look like it just displays the first one in the list, and i cannot view the data no matter what list i select.

Regards,

Nathan

1 ACCEPTED SOLUTION

Accepted Solutions
Nattho7
Level: Powered On

Re: Collections view error, version 3.19101.23

 Hi all,

 

Problem looks to have been resolved with studio version 3.19101.25.
My app's look to be displaying correctly.

View solution in original post

4 REPLIES 4
Community Support Team
Community Support Team

Re: Collections view error, version 3.19101.23

Hi @Nattho7 ,

I've made a similar test, my app version is 3.19094.22, my PowerApps studio version is 3.19094.24.

My collection all worked good.

I suggest you try :

1)open your app in PowerApps studio 3.19101.23 version 

2)restore your app to version 3.19094.24

If app's and studio's version is different, it may lead to some problems.

To make them the same will solve your problems.

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
LavdimA
Level: Powered On

Re: Collections view error, version 3.19101.23

I'm experiecing the same issue. I followed the steps  @v-yutliu-msft  suggested, but still same issue. 

Highlighted
Nattho7
Level: Powered On

Re: Collections view error, version 3.19101.23

Hi all,

 

So pinned it down to the app version 3.19101.23, i am running the same app in an older studio version 3.19094.24 and it works fine. Collections display the correct data.

@v-yutliu-msft Is it alright if i post the link to the older studio version?

Regards,

Nathan

Nattho7
Level: Powered On

Re: Collections view error, version 3.19101.23

 Hi all,

 

Problem looks to have been resolved with studio version 3.19101.25.
My app's look to be displaying correctly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,906)