cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Current Office365 User

Hello,

 

In our App we look-up whom the user is from their Office 365 Login to PowerApps.--  User().FullName

 

This has been working fine until Friday, since then if we run the App in a browser it can't identifty the user however it works fine on the Windows10 native player and also using the browser based editor.

 

Anyone else having the same problem?  or know if anything changed in PowerApps on Friday

 

Regards

Jon

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
PowerApps Staff Darshan
PowerApps Staff

Re: Current Office365 User

We found the issue earlier today, investigated it and rolled out the fix. This should be working again now. Can you please try again?

Apologies for the inconvenience.

View solution in original post

8 REPLIES 8
rdelmore
Level: Powered On

Re: Current Office365 User

I have encountered the same issue.  It was fine on Friday, but today doesn't work in browser but fine in iOS app.

bradamson
Level: Powered On

Re: Current Office365 User

Same issue here.  Works in app, not on web.

emckinney81
Level 8

Re: Current Office365 User

i am glad someone else pointed this out, been having the same issue, haven't put in a support request, stumbled upon this post. 

PowerApps Staff Darshan
PowerApps Staff

Re: Current Office365 User

We found the issue earlier today, investigated it and rolled out the fix. This should be working again now. Can you please try again?

Apologies for the inconvenience.

View solution in original post

bradamson
Level: Powered On

Re: Current Office365 User

Working for me here!

Highlighted
rdelmore
Level: Powered On

Re: Current Office365 User

The User function now brings back a value in the browser but now there is a different but related problem only in browser.  Has anyone else experienced this issue since the fix yesterday?

 

BrowseScreen

1.  OnVisible - populate a variable with the value from the User function

2.  Filter datasource using the variable

 

Result - The screen flashes with the data and then disappears.

 

Workaround - I use the function directly in the filter but the result is it takes 5 times as long to bring back data but does work.  It used to take that amount of time, which is why I put the value of the User funtion in a variable.

Anonymous
Not applicable

Re: Current Office365 User

Thanks Darshan,

 

All seems ok now.

 

Regards

Jon

Chereches
Level: Powered On

Re: Current Office365 User

Yes same issue, I set a variable to be User(), then if I use it in a Filter Formula my gallery goes blank

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (6,715)