cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Meneghino
Level 10

Re: Data Sources "Not Connected"

Also Luxembourg

Thomas
Level 8

Re: Data Sources "Not Connected"

It is quite strange!

 

iOS: Apps work great until PowerApps-Update from (09/21). Since then->infinity load

Windows 10: Same behaviour with infinitely loading on execute. Data connections not connected on development.

Edge: PowerApps->Connections "Error on loading connections"

 

Now the strange part:

Windows 8.1: Apps can be executed, data is shown. Development shows connections and data.

IE 11: Apps can be executed, data is shown. Development shows Connections and data.

 

That seems not like an Azure outrage. It is more an upgrade failure!

The App & Connection data has to be updated with PowerApp-Update at the same time, I guess.

 

EDIT: It definetly works on my Win8.1 maschine. The Store-App, IE11 and Edge. Just created a new entry, which was processed by a flow and updatet within the app.

On my Win10 maschine it doesn´t. Neither the Store-App, nor in any browser.

Same on iOS.

Didn´t got time for tests on Android and WinMobile.

UncountedBrute
Level: Powered On

Re: Data Sources "Not Connected"

I have the same issue, trying to connect to CRM data sources and i get "Not Connected" and  "An unexpected error occured"

Lincoln UK

Anonymous
Not applicable

Re: Data Sources "Not Connected"

Same problem here in Belgium... I cannot understand Microsoft just lets this happen time after time...

Max1
Level: Powered On

Re: Data Sources "Not Connected"

@Thomas I am unable to replicate - I have infinity load on IE 11, Edge and Powerapps desktop. Nothing is working for me.

 

I agree with the previous messages - this has created a huge lack of confidence internally for using powerapps which is a shame as they could offer so much.

CSART
Level: Powered On

Re: Data Sources "Not Connected"

+1

Same in Belgium (Brussels). It doesn't give a lot of confidence in migrating to PowerApps...

PowerApps Staff davidme
PowerApps Staff

Re: Data Sources "Not Connected"

Hi all,

 

I can confirm the repeat issue in Europe region has been mitigated. Access to environments in other regions were not impacted.

 

The health dashboard was updated this time, albeit a bit late. Sorry for the broken link from the earlier post from Darshan. The health dashboard is here:

 

https://powerapps.microsoft.com/en-us/support/

 

Impact period was from 09/22/2017 at approximately 10:00 UTC through 12:26 UTC.

 

I can assure you that we take such incidents very seriously. Steps have already been taken to self-heal the affected service roles in case this particular issue occurs again. A full postmortem will be carried out internally and further repair steps will be instituted to prevent further occurrences.

 

 

My sincerest apologies for the inconvenience this has caused.

 

Best regards

-David Messner

Engineering Manager, PowerApps

Max1
Level: Powered On

Re: Data Sources "Not Connected"

Hi David,

 

Thanks for the update. Whilst the connections now display correctly from the backstage menu, the datasources are not loading in create.powerapps.com if you hover over the yellow ! triangle it says "An unknown error occured". I have tried restarting my sessions using IE, Edge, Chrome and the desktop app without success.

 

unknownerror.png

 

Is there anything I can try? Within the app data sources still say "not connected". Other apps are working without issue after the outtage.

 

EDIT:

 

Readding the data sources has worked however I now how 'Not Connected' data sources in the app? Given it has the same name it has added _1 but none of the references in the app have changed - there are many.

 

data.png

 

What do you suggest I do?

cgreen1983
Level: Powered On

Re: Data Sources "Not Connected"

I had this the other day @Max1; you need to remove the old data connections first, then re-load them, otherwise they will add in as new data sources.

 

By doing this you should get (mostly) good connections, but may have to rejig one or two smaller issues.

Max1
Level: Powered On

Re: Data Sources "Not Connected"

Thanks for the heads up - how do I delete them? I can't see an option.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,144)