cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
mcorning
Level 8

Delay getting uploaded apps to work

Even after I have taken the usual steps (below) to ensure Azure has a workable copy of my PowerApps (please correct me, if necessary), changes i've made the app's Flow are working locally but are not active from the updated azure copy of the app:

 

  1. Edit flow (in this case i removed the Post to Yammer action) and/or custom api, and save
  2. Open PowerApps
    1. strip out the flows and custom apis
    2. save the app locally and on azure
    3. add back the flow
      1. replace the old flow signature in the app, as necessary
    4. add back any custom api to the app
    5. Save PowerApp locally
    6. Replace PowerApp on azure
  3. Run updated PowerApp from azure
  4. Expect: new functionality (or in this case, no more prompting for Yammer)
  5. Actually: no change
  6. Wait over night
  7. See expected functionality

An added twist happened today. one of our devs got prompted for yammer credentials. I am not prompted. When he provided his credentials, login failed, so i suspect a deeper security anomaly here.

 

so bottom line: why don't i see immediate effects of up(dated)loaded apps? Is this yet one more example of pilot error?

 

i will make a separate post about why are some people getting prompted for Yammer.

 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (6,136)