cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
vynnettekj
Level: Powered On

Fields won't populate

I have a basic PowerApp.  I submit the infomation in powerapp and  1 field is not populating my SharePoint list.  Also when I open the Sharepoint item in edit mode a second field does not populate.  Please assist.

 

PwrTst.PNGPWRSP.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Fields won't populate

Hi vynnettekj,

 

I just tried to update the People column (Type set to person or group) in SharePoint List, and I could update the list successfully.

Editing the list under SharePoint would also show the correct result under PowerApp, after the data source refresh.

The Update function of the People column under the 3rd screen is: DataCardValue3.Selected

 

25.PNG26.PNG

 

Besides, check the article below regarding the known issues:

Connect from Microsoft PowerApps to SharePoint (Known issues)

Quoted:

"

For Person or Group columns, the No option under Allow multiple selections must be selected.

"

 Please post back if you need any further assistance.

Regards

 

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
PowerApps Staff murali
PowerApps Staff

Re: Fields won't populate

Sorry to hear that.

 

Some questions:

1. How did you create this App? Did you go through App-from-data flow or did you create this from scratch?

2. What is the type of the field in question? Is it Text, People etc?

3. For the edit scenario that you mentioned, are you saying it shows up fine in View mode on SharePoint, whereas Edit does not show the data? 

 

Thanks

Murali

vynnettekj
Level: Powered On

Re: Fields won't populate

Thank you for your response.

 

1.  I created the SharePoint list first, then PowerApp

Fields.PNGPwrApp2.PNGconnections.PNG

Community Support Team
Community Support Team

Re: Fields won't populate

Hi vynnettekj,

 

I just tried to update the People column (Type set to person or group) in SharePoint List, and I could update the list successfully.

Editing the list under SharePoint would also show the correct result under PowerApp, after the data source refresh.

The Update function of the People column under the 3rd screen is: DataCardValue3.Selected

 

25.PNG26.PNG

 

Besides, check the article below regarding the known issues:

Connect from Microsoft PowerApps to SharePoint (Known issues)

Quoted:

"

For Person or Group columns, the No option under Allow multiple selections must be selected.

"

 Please post back if you need any further assistance.

Regards

 

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,420)