cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mcalistor
Level: Powered On

Flows stopped working

My PowerApp has several buttons with calls to various Flows.  Today, all of the calls to the Flows stopped working.  There's no error in the PowerApp and there's no record of the Flow being run from the Flow run history.  I've tried deleting the Flow connections and recreating them.  I noticed that when I go to delete the connection, it says there are no Flows or PowerApps using this connection.

 

Nothing has changed in the App or the Flows that I'm aware of.  Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Dual Super User
Dual Super User

Re: Flows stopped working

Hey @mcalistor 

 

Could be a browser/caching related issue. Glad that it is solved now. If this issue is solved, please mark it as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

4 REPLIES 4
Dual Super User
Dual Super User

Re: Flows stopped working

Hey @mcalistor 

 

Can you try to remove the flow configuration from the PowerApps button and register it again? There might be some connection breakdown between the two.
 
Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!
mcalistor
Level: Powered On

Re: Flows stopped working

Everything working fine again this morning. Maybe a temporary glitch?
Dual Super User
Dual Super User

Re: Flows stopped working

Hey @mcalistor 

 

Could be a browser/caching related issue. Glad that it is solved now. If this issue is solved, please mark it as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

mcalistor
Level: Powered On

Re: Flows stopped working

Thanks for the tips.  During the time that we were experiencing the issue, we tried the following:

 

Android PowerApp

Firefox

Chrome in Edit Mode

iPad PowerApp

Users were on various ISP connections across the country

 

None of them worked, even if I added a new connection and new flow.  Just seemed to be a temporary breakdown betweeen PowerApps and Flow.  Later that night, I couldn't even log in to Flow Management.  So I suspect something was momentarily wrong there.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 137 members 4,787 guests
Please welcome our newest community members: