cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RwnanC
Level: Powered On

I can't load any apps

I have just downloaded the app in my smartphone. It's a Meizu M5C with Android 6.0 (Flyme 6.0.2.3G). I'm new to PowerApps and this is the first time I use the app on Android. I haven't tried downloading it in other devices yet. The issue I'm experiencing is I'm unnable to load any apps, not even the Example apps. Everytime I try to run any of them I get stuck in the downloading/opening screen on the app for as long as 20 minutes. Also, in the same device but using the browser, the apps do load and work perfectly.

I have already tried the following:

  • Restarting the specific app;
  • Restarting PowerApps app;
  • Signing off and signing in again;
  • Uninstalling and installing again (several times);
  • Using the refresh button on PowerApps home screen;
  • Using different internet connections, such as different Wifi networks (with different ISPs) and mobile data.

My session ID is 472c70d8-5979-46f5-8f32-503c2510de7f.

6 REPLIES 6
PowerApps Staff Chris
PowerApps Staff

Re: I can't load any apps

I'm sorry you are running into issues with the Android app.  Could you please check the version of the Android System WebView and if there is an update for it in the Google Play store?  Thank you!

RwnanC
Level: Powered On

Re: I can't load any apps

Since this device has a custom OS (Flyme), the Android System Webview wasn't pre-installed. I downloaded it, and the current version is now 71.0.3578.99. But I tried opening apps again and it still doesn't work. Same behavior as before. I tried the same steps described before like reopening, reinstalling, etc. and still nothing.

New session ID: b11c4a6e-7da2-455b-90e8-b8b74d5b808a

PowerApps Staff Chris
PowerApps Staff

Re: I can't load any apps

Thanks for the info. Are you happen to use a VPN or proxy by any chance? It seems that requests to 127.0.0.1, which should be resolved to the local device are not completing as expected, which could indicate the at proxy or VPN is routing that request elsewhere. If that is the case, it would be an issue with the VPN or proxy settings.

RwnanC
Level: Powered On

Re: I can't load any apps

I'm not sure how to verify this so I may have missed something, but I have no VPN or proxy configured in this device at all, as well as in any wifi or mobile connections I've tested. Is there anything I may look into?

Microsoft Employee

Re: I can't load any apps

Hi @RwnanC,

 

  You can check whether or not a VPN or proxy is impacting you by attempting to go to this URL on the impacted device: https://pafeblobprodml.blob.core.windows.net/

 

  You should see an error page like this:

  blobError.png

  If the browser cannot navigate to this error page, it probably means that a proxy is blocking the request. Here is a link which contains the list of hostnames that need to be allowed for PowerApps to work properly:

 

  https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/limits-and-config#required-services

 

  Let me know if this information helps,

    Maxwell

RwnanC
Level: Powered On

Re: I can't load any apps

It seems my device is not impacted by VPN

 

WhatsApp Image 2019-01-23 at 14.52.00.jpeg

I still can't load any app

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (5,241)