cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
VIP567
Level: Powered On

MS Flow parameters not updating

Hi everyone,

 

So I've been running into an issue with Flow in Powerapps, when I create a flow and add it to my app it works great, but when I make any changes to the flow the parameters don't update in Powerapps. Even after I go into View > Datasource and re-add the flow the same 3 parameters show up when there should be 5 in total. Any help would be appreciated.

 

Thanks

1 REPLY 1
Community Support Team
Community Support Team

Re: MS Flow parameters not updating

Hi @VIP567 ,

It is an known issue with Flow connections in PowerApps app -- when you made some parameters changes to flow, the changes would not take effect immediately within PowerApps app.

 

As an fixed solution, you need to remove the flow connection from your app, then save and re-load your app, re-create a new connection to your flow.

 

If you would like this feature to be improved, please consider submit an idea to PowerApps Ideas Forum:

https://powerusers.microsoft.com/t5/Power-Apps-Ideas/idb-p/PowerAppsIdeas

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,469)