cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

New List Column Not Appearing in PowerApps

So, I added a new column to my custom list.  Now, I want it to appear on the new item screen, but it is not available to be added in powerapps.  I deleted the data source and re-added it.  I try refeshing the data, but it doesn't do anything either.  Anyone have any ideas?

2 REPLIES 2
Community Support Team
Community Support Team

Re: New List Column Not Appearing in PowerApps

Would you please share more details about the column you added in the custom list?

There are some column types not supported to be displayed under PowerApps.

Check more details through the following part:

OverView of SharePoint connector in PowerApps

 

In addition to delete the Data Source, please take a try to refresh the PowerApps Page first (you may also take a try to open another PowerApps Web Studio session), after that, Add the SharePoint custom list again to check.

 

Regards,

Michael

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
sripalavi
Level: Powered On

Re: New List Column Not Appearing in PowerApps

Hi,

Even after refreshing the app and the datasource. The new column is not reflecting. Any help is greatly appreciated.

 

Pallavi

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 339 members 6,675 guests
Please welcome our newest community members: