cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
FelipeStag
Level: Powered On

Power BI Integration problem not working after saving

Made a gallery with data from Power BI, works like a charm. However, once I'm happy with my work, I'll save the app and return later only to find that the data is gone. How can I fix this? I do nothing to the connection or any step in any program after saving my app. Just the action of opening the app once again makes it not work.

1 REPLY 1
Community Support Team
Community Support Team

Re: Power BI Integration problem not working after saving

Hi @FelipeStag,

Could you please share a bit more about your issue?

Do you embed an app within your Power BI report using PowerApps Custom Visual option?

I have made a test, and the issue is confirmed on my side. When I edit this embedded app again, the data would disappear.

I would post this issue to my product team, if the issue is solved, I would reply here.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 134 members 4,909 guests
Please welcome our newest community members: