cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Rbert83
Level: Powered On

PowerApps Environment display bug?

When we are in PowerApps, and go to select our Production or Dev environment to work in, we see multiple other environments which seem to be duplicates of our Production environment but are blank. As in no data or apps within them. I also can't see them in my Admin menu unlike the real environments which I can see in the admin view. I've attached screen shots. Has anyone else seen this issue? Key for error screen shot, Green are real enviroments, Red are the "duplicates"PowerApps Enviroment Issue-blurred.pngPowerApps Environments Drop Down

 

PowerApps Admin Menu Screenshot-blurred.pngPowerApps Admin Menu

Thanks for any insights.

2 REPLIES 2
Community Support Team
Community Support Team

Re: PowerApps Environment display bug?

Hi @Rbert83 ,

 

I am afraid I can’t reproduce your issue on my side.

Could you please clear cache of your browser and test it again?

 

If the issue still exists, please submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro/

 

 

Hope this can be helpful.

 

Best Regards.

Yumia

 

Rbert83
Level: Powered On

Re: PowerApps Environment display bug?

Yes, I did test with clearing out browser cache. Also used a freshing downloaded browser. As well as used a different computer entirley. I'll get a ticket submitted.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors
Users Online
Currently online: 129 members 5,275 guests
Please welcome our newest community members: