cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
kayleegoose
Level: Powered On

PowerApps Form Changed On Its Own?

I have a SharePoint list that I used PowerApps with to customize the form. I created it a couple of months ago, and it hasn't been used since (going through some approvals). I came back to it today and there are a bunch of random changes. I am the only person in the company who uses PowerApps, and users did not have access to this form to make any changes. 

 

There are fields that weren't visible showing now, there are text inputs that have shrunk, and most importantly, there are fields that were dropdowns that allowed user input that no longer allow user input. I can easily fix the first two, but I can't figure out how to change the dropdowns (the Display Mode is Edit). 

 

*Wanted to add that I also noticed datacards rearranged themselves...what is going on?

 

This is extremely frustrating and makes me afraid to roll out any PowerApps forms to users if they're going to randomly change things.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: PowerApps Form Changed On Its Own?

Hi @kayleegoose ,

Currently, I could not reproduce your issue on my side. I think this issue may be related to the updates in PowerApps Studio.

 

As an fixed solution, please consider take a try to remove the custom form from your SP list, then re-create a new one for it using PowerApps, then check if the issue is solved.

More details about removing custom form from a SP list, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/customize-list-form#delete-the-custom-f...

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support Team
Community Support Team

Re: PowerApps Form Changed On Its Own?

Hi @kayleegoose ,

Currently, I could not reproduce your issue on my side. I think this issue may be related to the updates in PowerApps Studio.

 

As an fixed solution, please consider take a try to remove the custom form from your SP list, then re-create a new one for it using PowerApps, then check if the issue is solved.

More details about removing custom form from a SP list, please check the following article:

https://docs.microsoft.com/en-us/powerapps/maker/canvas-apps/customize-list-form#delete-the-custom-f...

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

Top Kudoed Authors (Last 30 Days)
Users online (4,958)